High failure rate in API request

Incident Report for VISUA

Resolved

The problem has been identified as a major network connectivity failure. It has been resolved and now all system are operational.
Posted Dec 16, 2024 - 18:20 GMT

Update

We are continuing to investigate this issue.
Posted Dec 16, 2024 - 18:00 GMT

Investigating

We are investigating an issue with high 5xx errors from the API
Posted Dec 16, 2024 - 17:30 GMT
This incident affected: Logo & Mark Detection (Image Detection, Video Detection), Text Detection (Image Detection, Video Detection), Visual Search (Add Item, Query), Object & Scene Detection (Image Detection, Video Detection), Barcode Detection (Image Detection), and API Dashboard.