Elevated API Errors
Incident Report for VISUA
Resolved
The incident has been resolved. A network misconfiguration caused an outage for some clients using detect in image real-time.
Posted Jul 18, 2020 - 08:31 IST
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 17, 2020 - 22:00 IST
This incident affected: Logo & Mark Detection (Image Detection) and Text Detection (Image Detection).